Curly Quotes Bug in a Search

Home Forums Technical Support / Bugs Copernic Desktop Search Desktop Search 4 Curly Quotes Bug in a Search

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by  dbgodfrey 3 years, 11 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3984

    dbgodfrey
    Member

    Copernicans,

    This has been a bug since V 3, and it is still bugging me.
    Copernic has a problem with smart quotes.
    Say you write your search query in an MS Office 2010, 2013, or 365 product, and it puts smart quotes around your phrase. Then you copy and paste it into the Copernic Search edit box.
    You think that you’re writing
    “Phantom of the Opera”
    [ALT+0034]Phantom of the Opera[ALT+0034]

    When really you’re writing

    [ALT+0147]Phantom of the Opera[ALT+0148]

    And guess what – Your search doesn’t work.

    There isn’t (but should be) a setting in Copernic to “Treat Pasted Smart Quotes as ALT+0034”. If you do type a quote into the search query location, it works fine.

    As a workaround, I now put my searches into NotePad, TextPad, or NotePad++ before I paste them into Copernic.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.